文华 wh6 白色趋势线,上升粉红色指标公式

    autojiaoyi.com 发表于 ・1021次浏览 0条跟帖 无未来函数指标公式 回复

    文华 wh6 白色趋势线,上升粉红色指标公式

    A-3253.JPG
    指标公式说明:
    1、指标以均线算法为主;分钟、小时、日线、周线等各周期均可使用;
    2、白色趋势线,上升粉红色;
    3、该公式无未来函数,可用于自动化交易策略。

    源码查看与下载:
    B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
    B2:=SMA(B1,9,1)+100;
    B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
    B4:=SMA(B3,3,1);
    B5:=SMA(B4,3,1)+100;
    B6:=B5-B2;
    B7:IF(B6>60,B6-60,0);
    STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORMAGENTA;
    A:0,POINTDOT,COLORMAGENTA,LINETHICK3;

    A-3253.zip (536 Bytes, 下载次数: 0)
    热帖

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表